您的PHP配置文件php.ini配置有问题的解决办法

今天爱分享给大家带来您的PHP配置文件php.ini配置有问题的解决办法,希望能够帮助到大家。
有些客户在阿里云主机安装帝国cms源码出行错误提示:您的PHP配置文件php.ini配置有问题,如下图提示

解决办法:我们需要打开short_open_tag.
阿里云主机控制面板找到修改php.ini…
有些客户在阿里云主机安装帝国cms源码出行错误提示:您的PHP配置文件php.ini配置有问题,如下图提示

解决办法:我们需要打开short_open_tag.
阿里云主机控制面板找到修改php.ini参数设置,如下图,我们发现没有并没有short_open_tag 选项

原因目前阿里云主机只要php版本在5.3及以下,php.ini中的short_open_tag参数默认就是在On的状态。若之前php版本不是5.3或5.3以下版本的,可以在主机控制面板–高级环境设置–php版本设置处切换php版本(切换后需要等待1-2分钟生效);若php版本必须在5.4及以上的情况,不支持修改php.ini中的short_open_tag参数。是PHP需要修改php版本;
具体操作截图如下图。

人已赞赏
cms教程

帝国CMS源码登录后台空白报错【解决办法】

2021-6-11 17:51:33

cms教程

帝国cms安装步骤:修改数据库连接文件安装方法

2021-6-11 17:56:36

'); })();