Error: Your CLT does not support macOS 11【解决方法】

今天爱分享给大家带来Error: Your CLT does not support macOS 11【解决方法】,希望能够帮助到大家。
macOS升级至macOS Big Sur 使用brew upgrade更新软件报Error: Your CLT does not support macOS 11.`

Error: Your CLT does not support macOS 11【解决方法】插图

解决方案:


sudo rm -rf /Library/Developer/CommandLineTools

sudo xcode-select --install

安装 xcode-select,执行

Error: Your CLT does not support macOS 11【解决方法】插图(1)

Error: Your CLT does not support macOS 11【解决方法】插图(2)

Error: Your CLT does not support macOS 11【解决方法】插图(3)

人已赞赏
IOS

ios input会显示有内阴影和边框【解决方法】

2020-12-2 17:13:31

IOS

Swift和Objective C的区别?【面试题详解】

2020-12-8 10:02:13

'); })();